WordPress Theme: Unwakeable 1.2.1

I hadn’t planned on releasing another version of Unwakeable in the 1.x series, yet here it is. The release of Unwakeable 1.2.1 was prompted after the discovery of a cross-site scripting (XSS) vulnerability in the Unwakeable search functions.

The vulnerability makes it possible for people to run malicious code that could, for example, steal all the cookies from your domain. You can download Unwakeable 1.2.1 from the official Unwakeable page. There are no new features in Unwakeable 1.2.1. The only difference between 1.2 and 1.2.1 is the fix for the XSS vulnerability.

If you’re already using version 1.2 and don’t want to bother upgrading, I’ve put together a post describing the steps to take to patch the vulnerability in Unwakeable 1.2.

I apologize for the inconvenience and please let me know if you have any issues with Unwakeable 1.2.1.

πŸ˜ƒ+