WordPress 2.1 MySQL Requirements

Ryan Boren posted about MySQL requirements in the upcoming WordPress 2.1 release. WordPress 2.1 will require MySQL 4.0, MySQL 4.1 won’t be required until WordPress 2.2 comes around. So, WordPress 2.1 will require at least MySQL 4.0 to function correctly. No more MySQL 3 people. If you’re still using MySQL 3, it’s far past time to upgrade.

MySQL AB discontinued support for MySQL 4.0 back in September, so it’s likely hosting companies will be upgrading to 4.1 within a year or so.

Also, WordPress 2.1 beta 3 is out, it’s running on this blog right now.