PHP 5.0.0 RC1

Since PHP 5.0.0 is now at release candidate 1, I decided to give it a try. So, this website is now running on PHP 5.0.0RC1. So far, all the code I’ve written seems to work still, which is very good.

Zend.com has a page that has links to PHP 5 docs. There’s a list of backward incompatible changes:
http://zend.com/manual/migration5.incompatible.php

Update:
I was gonna mention, but forgot to, that DJ Pi’s Trance Empire Vol. 07 is due out soon. He’s waiting on some artwork to get finished up before it’s released.